I've been coding for about 12 hours straight, so this might be a brainless question... but, is this statement redundant, or unneccessary? : if (GET_ROOM_SPEC(ch->in_room) != NULL) couldn't the same thing be accomplished with this? : if (GET_ROOM_SPEC(ch->in_room)) I've noticed statements like the first one in lots of places in the circle code. Wouldn't the program be slightly smaller with the second statment? Just curious... Thanks.
This archive was generated by hypermail 2b30 : 12/07/00 PST